EOSERV Bug Tracker > Bug #158: Maxversion Enable All broken

Bug #158: Maxversion Enable All broken

Maxversion Enable All broken
ID #158
Submitter Apollo
Product EOSERV
Severity Normal
Status CLOSED, FIXED
Submitted 24th Oct 2012
Updated 25th Oct 2012
Related SVN Revisions
Rev# Date Description
r363 25 Oct 2012 01:23:32 UTC MaxVersion of -1 will set no limit on the maximum client version (bug #158)
Apollo Submitter 4 years, 51 weeks ago

The config declares entering -1 in MaxVersion enables all versions higher than the MinVersion declaration. Entering -1 will force the client to be exactly the MinVersion number rather than allowing all numbers higher than MinVersion to work. Entering 0 also has the same effect. This feature is broken.

Comments

Sausage Developer 4 years, 51 weeks ago

Fixed in r363.

A lot of useless configuration options are listed but not implemented.

Updated Status to CLOSED, FIXED

Add Comment

Please don't post unless you have something relevant to the bug to say.
Do not comment to say "thanks" or "fix this please".

Please log in to add comments. EOSERV Bug Tracker > Bug #158: Maxversion Enable All broken