EOSERV Forum > EOSERV > Successfully Portforwarded - cant see server on SLN
Page: << 1 >>
Successfully Portforwarded - cant see server on SLN
Author Message
Post #204164 Successfully Portforwarded - cant see server on SLN

So I portforwarded. I even get the 192.232.204.9 IP connection that you get from SLN on EOSERV console when you've successfully portforwarded. Yet I cant see my server on SLN. Do I need a hostname for my server to connect to SLN maybe? 

Edit: IT CONNECTS to EOSOURCE SLN but not apollo's SLN. I copied Apollo's SLN's URL to the SLN config yet it doesnt work? 

39 weeks, 4 days ago
Post #204165 Re: Successfully Portforwarded - cant see server on SLN

Probably worth saying the fix in case someone else has the issue mate

---
https://Havenshost.net/eoserv - Free Linux VPS
39 weeks, 4 days ago
Post #204166 Re: Successfully Portforwarded - cant see server on SLN
callum posted: (17th Jun 2018, 10:15 am)

Probably worth saying the fix in case someone else has the issue mate


The only  reason I said it was fixed because I saw it on EOSOURCE SLN and assumed I could change it in the SLN config and so I tried but it didnt work
39 weeks, 3 days ago
Post #204167 Re: Successfully Portforwarded - cant see server on SLN

From your host machine, in a web browser, edit and load the following link -

It can return a "check-in too early" error. If it does, you may need to shut your server off for 5-10 minutes, allow the SLN to miss a check-in, then try the link again.

When you come back online, the SLN will work fine for you.

Make sure to edit in your own server credentials before sending the link.

http://www.apollo-games.com/SLN/sln.php/check?software=EOSERV&retry=900&host=YOUR.HOST.COM&port=8078&name=YOUR SERVER NAME&url=http://WEBSITEURL/&clienturl=http://CLIENTURL&zone=Public


software must be sent as EOSERV - this is why it's not showing up for you as the software is likely being sent as "EOSource".

YOUR HOST COM should be your dns, or your server IP, port is the port for your server

YOUR SERVER NAME - if it's not just one word, may require url spacing with %20

Something like name=Your%20Server%20Name

clienturl should end in a .zip / .rar? or .exe file if you want it to show up properly.


If you provide this server information, I'm happy to make the link for you.


Side note* - if you're using EOSource, this will attempt to connect to the EOSource SLN no matter what you set your sln.ini settings to - for this reason, you should keep them set to apollo's SLN, and it would show up on both.

It's also possible to reverse all this and send a link to EOSource's SLN, if your server isn't showing on that SLN.

39 weeks, 3 days ago
Post #204198 Re: Successfully Portforwarded - cant see server on SLN

I write this, and it doesnt work. Is it because I run EoSOURCE?: 

http://www.apollo-games.com/SLN/sln.php/check?software=EOSERV&retry=900&host=swords-destiny.servegame.com&port=8078&name=Swords Destiny&url=http://swords-destiny.weebly.com&clienturl=http://swords-destiny.weebly.com&zone=Public

and it comes up with error: 

101    Server  SLN 1.1
102     Admin   Apollo  apollo@endless-edge.com
100     Note    Access granted to zone 'Public' by rule 0.0.0.0/0
500     Server error    Failed to add new server record

37 weeks, 5 days ago
Post #204220 Re: Successfully Portforwarded - cant see server on SLN

I have the same issue, any help?

37 weeks, 2 days ago
Post #204221 Re: Successfully Portforwarded - cant see server on SLN

There is a forced SLN setting that will only connect to their website. In other words, use EOSERV.

37 weeks, 2 days ago
Post #204234 Re: Successfully Portforwarded - cant see server on SLN

I am using EOSERV and still have the same problem

37 weeks, 1 day ago
Page: << 1 >>

EOSERV Forum > EOSERV > Successfully Portforwarded - cant see server on SLN