Page: << 1 >>
SLN
Author Message
Post #203851 SLN

I see pretty much everywhere that eoserv doesnt support the sln thing but how am I supposed to get players if nobody sees my server on the list?

36 weeks, 3 days ago
Post #203852 Re: SLN

Just set it up with Apollos SLN we don't have a "eoserv ran SLN" but Apollo has one. 


List your own server by editing your sln.ini
SLNURL = http://www.apollo-games.com/SLN/sln.php/ 
Guidelines and Information


36 weeks, 3 days ago
Post #203854 Re: SLN

You can't use EOSource to connect to the SLN. Use EOSERV instead.

36 weeks, 2 days ago
Post #203865 Re: SLN
Apollo posted: (7th Nov 2017, 03:14 pm)

You can't use EOSource to connect to the SLN. Use EOSERV instead.


??? I am?  I said it in my first post here..
36 weeks, 8 hours ago
Post #203867 Re: SLN

I can't be responsible for keeping up with which software you are using. You did mention using EOSource 6.9 or whatever they call what they have hacked together. If you are using their unofficial branch just know they have hijacked their own software so you can't list your server here because of some Sausage jealously bullshit from years ago. Since they don't support their software don't look for a fix on their end.

35 weeks, 6 days ago
Post #203869 Re: SLN
Apollo posted: (10th Nov 2017, 10:58 pm)

I can't be responsible for keeping up with which software you are using. You did mention using EOSource 6.9 or whatever they call what they have hacked together. If you are using their unofficial branch just know they have hijacked their own software so you can't list your server here because of some Sausage jealously bullshit from years ago. Since they don't support their software don't look for a fix on their end.


Alright well since im using eoserv how do I get my server to show up on this list?
35 weeks, 4 days ago
Post #203870 Re: SLN

Make sure you have set up your port forwarding in your router and simply edit your sln.ini . The minimum is to turn on the SLN functionality and enter the SLN site Drewbob listed above. 

35 weeks, 4 days ago
Post #203871 Re: SLN
Apollo posted: (13th Nov 2017, 11:58 am)

Make sure you have set up your port forwarding in your router and simply edit your sln.ini . The minimum is to turn on the SLN functionality and enter the SLN site Drewbob listed above. 


Thanks. It was just giving me errors before but it works now :)
35 weeks, 3 days ago
Page: << 1 >>