EOSERV Forum > Announcements > EOSERV 0.3.1 and WebCP 2
Topic is locked.
Page: << 1 2 3 4 >>
EOSERV 0.3.1 and WebCP 2
Author Message
Post #977 Re: EOSERV 0.3.1 and WebCP 2

Sausage, now im on your server but can't walk trough doors or to new maps and there is no mobs! =O

9 years, 45 weeks ago
Post #985 Re: EOSERV 0.3.1 and WebCP 2

HOW MANY TIMES DOES SAUSAGE HAVE TO SAY THE SERVER HASNT MADE IT THAT FAR YET

9 years, 45 weeks ago
Post #986 Re: EOSERV 0.3.1 and WebCP 2
niklasodada posted: (17th Mar 2009 05:39 pm)

Sausage, now im on your server but can't walk trough doors or to new maps and there is no mobs! =O


Hey! Look in the todo list and there u see that its not made that far yet!
Sausage is working great on his server and we all apreciate it, and if u dont you shouldnt even be a member here!
9 years, 45 weeks ago
Post #1023 Re: EOSERV 0.3.1 and WebCP 2

I can't equip Good Wings says i have an item of that type equiped! AWESOME JOB THOUGH KEEP IT UP! YOU RULE~

---
https://www.youtube.com/watch?v=d_DFVzxsEUc
9 years, 45 weeks ago
Post #1026 Re: EOSERV 0.3.1 and WebCP 2
Madao posted: (17th Mar 2009 10:09 pm)

I can't equip Good Wings says i have an item of that type equiped! AWESOME JOB THOUGH KEEP IT UP! YOU RULE~


You have to open your pd and drag it.

Also, where should we be reporting errors? In this topic.. If so.. I know a lot for one there's no link created for searching/browsing members on web cp 2. You have to goto the file manually.
9 years, 45 weeks ago
Post #1042 Re: EOSERV 0.3.1 and WebCP 2

btw Sausage how long did it take you to find the startup hash? :P
Good work, progress is fast for a one-man team :D

9 years, 45 weeks ago
Post #1083 Re: EOSERV 0.3.1 and WebCP 2

Suggestion for next version...:


Currently when you create a new character it inserts '' into the inventory field.. you should eliminate that so that people who aren't complete idiots can set default items for their characters.. Because if we set the default for the inventory field now it does nothing since when a new character is created '' is inserted...
9 years, 45 weeks ago
Post #1084 Re: EOSERV 0.3.1 and WebCP 2
Arcitex posted: (18th Mar 2009 04:33 am)

Suggestion for next version...:


Currently when you create a new character it inserts '' into the inventory field.. you should eliminate that so that people who aren't complete idiots can set default items for their characters.. Because if we set the default for the inventory field now it does nothing since when a newcharacter is created '' is inserted...
The SQL standard says you can't set a default value for a TEXT type field.
I might consider making a configuration option for equipment though.
9 years, 45 weeks ago
Post #1085 Re: EOSERV 0.3.1 and WebCP 2

Uh, why is everyone saying eoserv 0.3.1 works, when u try to create an account, it give the error message that the name is not apporved.

Try making an account on sausages server, thats the error message u'll get


EDIT: After many attempt to create a new account on sausages server, i finally made one , ALL LOWER CASE LETTERS IN THE NAME.

9 years, 45 weeks ago
Post #1088 Re: EOSERV 0.3.1 and WebCP 2

I think it's time for a bug report section. The client loses connection when you try to add stats. I know the stats aren't really added yet, but just to tell you if you didn't know.

9 years, 45 weeks ago
Post #1090 Re: EOSERV 0.3.1 and WebCP 2
WhitewolfSIX posted: (18th Mar 2009 06:49 am)

I think it's time for a bug report section. The client loses connection when you try to add stats. I know the stats aren't really added yet, but just to tell you if you didn't know.

The non-debug version of EOSERV will disconnect you when you send a packet the server doesn't understand (which happens to include adding stats right now :P)

9 years, 45 weeks ago
Post #1096 Re: EOSERV 0.3.1 and WebCP 2
Sausage posted: (18th Mar 2009 04:34 am)

Arcitex posted: (18th Mar 2009 04:33 am)

Suggestion for next version...:


Currently when you create a new character it inserts '' into the inventory field.. you should eliminate that so that people who aren't complete idiots can set default items for their characters.. Because if we set the default for the inventory field now it does nothing since when anewcharacter is created '' is inserted...
The SQL standard says you can't set a default value for a TEXT type field.
I might consider making a configuration option for equipment though.

I converted it to VARCHAR when I attempted to set default inventory items, I don't think that would cause problems, but I could be wrong.. It didn't when I changed it though.
9 years, 45 weeks ago
Post #1105 Re: EOSERV 0.3.1 and WebCP 2

Ok, so like I can create accounts but it says "Account name not Approved" how can I fix this?

9 years, 45 weeks ago
Post #1112 Re: EOSERV 0.3.1 and WebCP 2
Tivoilos posted: (18th Mar 2009 02:51 pm)

Ok, so like I can create accounts but it says "Account name not Approved" how can I fix this?


As far as I know there's no 'real' reason for this.. It happens sometimes before the whole 'creating account...' thing or after it. And it's not even like certain things are blocked, my friend tried to make an account, it didn't work.. then I tried the same exact info and it worked fine..
9 years, 45 weeks ago
Post #1123 Re: EOSERV 0.3.1 and WebCP 2

Ok, then I'll just keep on trying :)

thanks

9 years, 45 weeks ago
Page: << 1 2 3 4 >>
Topic is locked.
EOSERV Forum > Announcements > EOSERV 0.3.1 and WebCP 2