EOSERV Forum > Announcements > EOSERV 0.2.0 and WebCP 1
Topic is locked.
Page: << 1 2 >>
EOSERV 0.2.0 and WebCP 1
Author Message
Post #672 EOSERV 0.2.0 and WebCP 1

Are now available as windows binaries in the download section, if you can't follow the couple of setup instructions you don't deserve to run a server.

Basic features in 0.2.0 are running around with other people on a map. Fun.
WebCP is unfinished, but still pretty damn cool.

10 years, 12 weeks ago
Post #673 Re: EOSERV 0.2.0 and WebCP 1

Awasome!Great! Thx for all.

10 years, 12 weeks ago
Post #681 Re: EOSERV 0.2.0 and WebCP 1

Everything is installed correctly. Mysql. Database is created and executed. Only problem I'm having is with the binary itself so far. It closes itself instantly. Any suggestions?
Edit: Tried on both my desktop pc and my server pc, both do the exact same thing.

10 years, 12 weeks ago
Post #684 Re: EOSERV 0.2.0 and WebCP 1

this happened to me too, but then i checked my config and found a mistake on my configuration, so make sure everything inside your config is set up to match your mysql database

10 years, 12 weeks ago
Post #686 Re: EOSERV 0.2.0 and WebCP 1
Stephx posted: (9th Mar 2009 07:02 pm)

this happened to me too, but then i checked my config and found a mistake on my configuration, so make sure everything inside your config is set up to match your mysql database

What was your mistake? Cause I got mine to hang but it still crashes or closes itself. Maybe it's cause I used sqlyog to install the database etc?
Edit: Nevermind. I got it to work. Good job Sausage!

10 years, 12 weeks ago
Post #687 Re: EOSERV 0.2.0 and WebCP 1

can someone tell me where do i put all the stuff and where and how to setup the server?
10 years, 12 weeks ago
Post #688 Re: EOSERV 0.2.0 and WebCP 1

Julian...

What c++ program do you use and how the hell to compile the new edited files?

Thanks
Liam

10 years, 12 weeks ago
Post #690 Re: EOSERV 0.2.0 and WebCP 1

Hey Sausage, I'm new to your site, but once I heard about you I came running. I'd like to learn more, and I'd like for you to e-mail me if you can. I'm interested in making my own server so that me and my friends can play (Maybe some more) and I'd like for you to explain how to do this. I'm not used to MySQL... and Vista's anti-cooperation doesn't help either, I'm at a loss >< So please e-mail me if you get the chance.

10 years, 12 weeks ago
Post #691 Re: EOSERV 0.2.0 and WebCP 1
Knives posted: (10th Mar 2009 10:47 pm)

Hey Sausage, I'm new to your site, but once I heard about you I came running. I'd like to learn more, and I'd like for you to e-mail me if you can. I'm interested in making my own server so that me and my friends can play (Maybe some more) and I'd like for you to explain howtodo this. I'm not used to MySQL... and Vista's anti-cooperation doesn't help either, I'm at a loss >< So please e-mail me if you get the chance.



if youcan't follow the couple of setup instructions you don't deserve to run a server.



I can however give you a very helpful link, the answer to everything is located at vbgore.com... if you can find it.

10 years, 12 weeks ago
Post #696 Re: EOSERV 0.2.0 and WebCP 1

Whoa, I don't check this site for a few days and you finish a demo! :P
Awesome job, Sausage. I'm gonna go try it and gawk over your source. >:D

Oh and guys, the instructions are very simple (protip: use binaries, not source if you're on Windows). If you STILL can't get it working - after double-checking your config and doing some googling - then maybe you should post here. ;)


EDIT: It works. Tried with the latest EO, created an account & logged in. Walking works fine :)

Now we need item interaction and jumping to another map. :P


EDIT2: WebCP works, you're missing an ending "?>" on index.php though. (it still works? wtf?)

10 years, 11 weeks ago
Post #733 Re: EOSERV 0.2.0 and WebCP 1

The only problem for me is that when i run the debug, it says that it cant load all the datamap files.

---
Love you too.
10 years, 11 weeks ago
Post #734 Re: EOSERV 0.2.0 and WebCP 1
wutlol posted: (11th Mar 2009 09:03 pm)

EDIT2: WebCP works, you're missing an ending "?>" on index.php though. (it still works? wtf?)







Long as he uses an opening tag the ending tag it wont create errors unless he wants to include some html or w/e at the end than we would need to use the closing tag.



10 years, 11 weeks ago
Post #747 Re: EOSERV 0.2.0 and WebCP 1

i get everything but what is this webcp what does it even do

10 years, 11 weeks ago
Post #748 Re: EOSERV 0.2.0 and WebCP 1
JohnstonOctober posted: (14th Mar 2009 10:42 am)

i get everything but what is this webcp what does it even do


It's this: http://game.endless-online.info/
10 years, 11 weeks ago
Post #757 Re: EOSERV 0.2.0 and WebCP 1

ok i got that but what do i do with the webcp files i downloaded and how do i connect to the server

10 years, 11 weeks ago
Page: << 1 2 >>
Topic is locked.
EOSERV Forum > Announcements > EOSERV 0.2.0 and WebCP 1